.\ 2.0 Workflow
e e —————————e e i——
e SCOKINGOPTS e
1 |DayBegin»s0
| |SPM JTre-Try> Tools> DayBegin____ooe g R it
r SPM - Booking - Counter > View Counter Status
SPM Bnbking Counter > Allocate Counter to Opr > | nkm iD > Counter > Shift > Add Counter (Don't ;I:;Mh-
Counter PA - Booking - Counter > Begin ur Shift N R S———
2 |Day Begin > C Class SO - 1 time V —— ' g
DH - Bkg - Counter > Allocate Counter to Opr > Of?;ceN:;;*Smu?a;ﬁ;: :Ehuf.r 1 > A_lvlr;f:,::v:”ﬂ
o
3 |Ca Req & Supply - within Ofice |
Counter PA - Booking - Counter > Req Cash > Req (a from Try > Mode > Value > Confirm hj;
SPM / Trr - Try > Ca / Cq > Ca Req > Process / Reject > Demn > Submit |
HPM / APM - Try - Req Ca > Ca Req > Approve :
Counter PA - Booking - Counter > Req Ca > Ack Ca from Try > Ack > J
4 [Inventory Request & Supply - Stamps J
Counter PA - Counter - Request Inventory Stamps > Req St from Try > Category > Demn > Qty > Add > Submit ‘
HO Trr - Try - Inventory Mgmt > Inventory > View Stock - Chk Stock J‘
HO Trr - Try - Stamps Txns > Process Issue / Receipt > View & Issue > Modify or Submit |
Counter PA - Bkg - Counter - Request Inventory Stamps > Receive St from Try > Accept '
Counter PA - Bkg -Counter - Stock Bal Report > Inventory type > Dt Range > Submit
5 |Inventory Request & Supply - IPO - C Class |
Counter PA - Counter - Request Inventory IPO > Req IPO from Try > Demn > Prefix > From 51 > Qty > To Serial |
> Add > Submit J
HO Trr - Try - Inventory Mgmt > Inventory > View Stock - Chk Stock J
SPM / Trr - Try - IPO > Process IPO Indents > Displays Bal> Add > Process > Confirm J’
Counter PA - Bkg - Counter - Request Inventory PO > Receive IPO from Try > Accept J
Counter PA - Bkg -Counter - Stock Bal Report > Inventory type > Dt Range > Submit J
6 |Quick Book - Domestic j
Counter PA - Booking - Quick Book Domestic |
Counter PA - Booking - Quick Book Domestic > View Local Offices ;
Counter PA - Booking - Quick Book Domestic - Sender & Addressee Mobile 7‘
7 |Quick Book - Intl J
Counter PA - Booking - Quick Book Domestic > Prohibited Items > Country > HSN Code etc. |
8 |Direct Booking Card "
Counter PA - Booking - Book Domestic Mail / Intl Mail
9 |Bulk Booking
Counter PA - Mail Bkg > Book Bulk Mails > Category > Product > Download & fill up Template > Bkg Type >
Product > Upload Excel > Validate > View, Check, Delete > Payment > Export pdf / xI.
10 |Book Articles thro Virtual Data
Counter PA - Bkg - Counter - Book Articles Virtual Data > Category > View Local Office > Edit / Delete Article
Data > Save > Paymet.
11 |UTS UnRegd Track Service
Counter PA - Bkg - Counter > Mail Bkg > UTS > Bkg Type > Product Type > Count > Customer ID > Bulk
Uploadd > Submit. Rs. 5 per Item. Can't Add Weight
12 |Money Remittance
Counter PA - Bkg - Counter > Domestic MO Bkg > MO Type > Value > sender & Payee Mobile > Submit
13 |Money Remittance - Bulk
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[Counter FA Bkg (‘.mem:_i_\;l-w‘w—iurt;’hl-() Bkg Bulk > Download Template > Customer Type > Moﬁ;‘

Custamer 1D > Condition s Next > Per details > Upload File > Payment.

14

Retail Services :

Counter PA - Bkg - Counter_Retail Services - Stamp sales etc > Submit > Payment

15

Philately

Counter PA - Bkg - Counter > Retail > Philately > Category, Demn, Qty

16

IPO request to Trr

Counter PA > Bkg > Counter > Req Inventory IPO > Req IPOs from Try > Select Demn > Prefix > From S| > Qty >
To Senial

17

IPO Supply by Trr to Counter

Tre > Try > IPO Req Status > Select Counter > Req Amt > View > Demn > Prefix > Start SI > Qty > End SI > Add >
Process > Confirm

18

Receiving IPOs from Trr

Counter PA > Bkg > Counter > Receive |POs from Try >

19

IPO Sale

Counter PA - Bkg - Counter > Retail > IPO Sale > Demn > Prefix > From Serial > Suffix > To Serial > Submit

20

IPO Payment

Counter PA - Bkg - Counter > Retail > IPO Payment > Demn > Prefix > From Serial > Suffix > To Serial > Submit
> Payment Mode

21

elPO

Counter PA - Bkg - Counter > Retail > eIPO > Subject > Ministry > Dept > ID Type > Mobile > Submit

22

ePost

Counter PA - Bkg - Counter > Retail > ePost > Select Msg Type > Sub Type > File upload > Mobile > Submit

23

Bill Collections

Counter PA - Bkg - Counter > Retail > Bill Collections > Category > Search Biller > Service Type > Submit

24

Employee Payments

Counter PA - Bkg - Counter > Retail > Emp Payments > Emp ID > Wage Type to fetch.

25

RMFS

Counter PA - Bkg - Counter > RMFS > License Creation >fill up all details > Pay Rs. 375

Counter PA - Bkg - Counter > RMFS > Franking Recharge > License No. & Fetch > Pay > Submit

Counter PA - Bkg - Counter > RMFS > SOM Capture > License No. & Fetch

Counter PA - Bkg - Counter > RMFS > Address Change > License No. & Fetch

Counter PA - Bkg - Counter > RMFS >

26

Stamps Bulk Sales thro Cq

SO Trr > Try > Stamps & Stationery > Bulk Sales > Category > Description > Count > Add > Mode > Cq > Sold to
> Remarks > Cq No > Cq Dt > Submit > Confirm

HPM - Bank Module > Remittance Mgmt > Cq Remittance > Cq details > Select A/c No. (Select Office) it shd
be HO > Send to Bank

HPM - Bank Module > Remittance Mgmt > Cq Remittance > Realized or Not realized

HPM - App! > St Bulk Sales Approve > View > Approve > Confirm > Appd

HO Trr - Try > Reports > Bulk Sales > Dt > Generate > Print

27

Transfer Ca by PAto Trr

Counter PA - Bkg - Counter > Reports > Consolidated Report > Date > User > Total Ca

Above Ca must be tallied with ur Wallet in the Right Top. If any differnence, pl not to use Wallet Amt.

Counter PA - Bkg - Counter > Transfer Ca > Ca to Trr / Counter / Supr > Amt > Chk EmplD, Counter, Shift >
Submit > Enter Demn > Submit

Transferred Ca can be checked in - Counter PA - Bkg - Counter > Transfer Ca > View Tfd Ca Status

28

Receipt of Ca by Trr from PA

Trr - Try > Ca Txn Status > Receive
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Reports

Counter PA - Bkg > Counter > Reports > Detailed Reports > Date > User > Category > Type > Fetch

Accts verify by Super

HPM / APM - Bkg > Counter > Verify Accts > Select Emp ID> Fetch Acct > Total Receipts & Payments must be
tallied. If not differnence (+ or -) will show.

31

PA Submit Acct

Counter PA - Bkg > Counter > Submit Acct > Chk details > Generate Acct > Yes > If Amt s Zero > Verify Accts >

Download pdf.
If any discepancy, transfer the Amt to Trr > Transfer Ca > Steps n SI. 28

32

PA Shift End

Counter PA - Bkg > Counter > End ur Shift > End Shift

33

Shift End - checks by Super

HPM / APM / SPM - Bkg > Counter > Verify Accts > Select Emp Id > Fetch Acct > If Amt s Zero > Verify Accts >
Download pdf.
If any discepancy, transfer the Amt to Trr > Transfer Ca > Steps n Sl. 28

HPM / APM / SPM - Bkg > Counter > View Counter Status > Dt > Check Shift Begin Status > Submit Acct Vfn
Status > Submit & Verify Acct ie) must be Green Tick > Shift End Status

34

Forcible Shift End

HPM / SPM - Bkg > Counter > View Counter Status > View Counter Status > Submit A/c > Fetch A/c > Chk Amt
shd be 0 >

Other txns

35

Drawn Ca from Bank by HO Trr

Trr - Bank > Bank Drawal > Amt > Submit

HPM - Try > Cq Txn Status > Check Amt > Approve > Confirm > Enter Emp ID 1 or 2 > Submit

HPM - Bank > Drawing Mgmt > Cq issue > View details > Check curent Cq SI No. > Issue Cq

36

Remittance Ca to Bank by HO Trr

Trr - Bank > Bank Remittance > Amt > Demn > Submit

HPM - Try > Cq Txn Status > Check Amt > Approve > Confirm > Enter Emp ID 1 or 2 > Submit

HPM - Bank > Remittance Mgmt > Ca Remittance > Remittance Acct > Approve

37

SO cheque indent workflow

Trr > Misc trxn-payment mode cheque

HO PM - Bank module-cheque issue

HO SUB accts - Will close and dispatch bag

SO mails pa-receive bag

So Sub accts-bag open in sub accts

SO Spm- Approval of Misc trxn

So trr-cheque disposal

38

Cq request from SO to HO / CO

SO Trr / SPM - Try > Cq Req >

39

Cq Ack from HO / CO to SO

SO Trr / SPM - Try > Cq Ack > Ack > Confirm

Bag Mgmt

Bag Receive

PA - Bag Mgmt > Bag Mgmt > Bagging Opns > Bag Receive > Schedule / Mail List ID / Arriaval ID > Fetch > Bag
No > Weight > Add > Fetch > Expected Bags > Scan Bags > Receive Bags

2

Bag Open

PA - Bag Mgmt > Bag Mgmt > Bagging Opns > Bag Open > Bag No > Fetch > Expected Articles > Scanned
Articles > Save Draft / Bag Open

in C Class - Ins Bags receiving, opening, closing validation is not available.

3

Ins - Bkg vfn by Supervisor

HPM / APM - Bkg > Counter > Insured Article Auth > Domestic Articles > Check Status > Select Article > Enter
Revised Wt > Click on Green Tick
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4 |Bag Close - Fetch from Counter
PA - Bag Mgmt > Bag Mgmt > Bagging Opns > Fetch from Counter > select particular Counter or All or
Induction or Delivery Br ot BO Articles > Fele h > Select Articles > Accept Articles > Accepted

5 |Station Bag Close
PA - Bag Mgmt > Bag Mgmt ~ Bagging Opns > Station Bag Close > Select Office > Select Dely Type as Station >
Expected Articles ~ Scanned Articles > Save Draft > Close Bag > Bag No. > Weght > Close Bag & Print Manifest
ot Clsoe Bag with System Generated Label

6 |Bag Close - TD & NTD

PA . Bag Mgmt > Bag Mgmt > Bagging Opns > Bag Close at PO > Office > Bag Type > Dely Type > Fetch >
Expected Articles > Scanned Articles > Add > Save Draft > Close Bag > Bag No. > Bag Wt > Close Bag and Print
Manifest > Close Bag with System Generated Label

Ins - Bag Closing by PA
PA - Bag Mgmt > Bag Mgmt > Bagging Opns > Bag Close at PO > Office > Bag Type > Dely Type > Fetch >
Expected Articles > Scanned Articles > Add > Save Draft > Close Bag > Bag No. > Bag Wt > Close Bag and Print
Manifest > Close Bag with System Generated Label
Select Insured Flag, if it is a Ins Bag
8 |ins - Closing vfn by Supervisor
HPM / SPM - Bag Mgmt > Supr > Ins Article Vfn - Close > Pendings> Fetch > Select All > Approve / Hold
9 |Ins - Closing Bag vfn by Supervisor
HPM / SPM - Bag Mgmt > Supr > Ins Bag Vfn - Close > Pendings > Fetch > Select All > Approve / Hold
10 |Bag Close at PO
PA - Bag Mgmt > Bag Mgmt > Bagging Opns > Bag Close at PO > Select To Office > Bag Type > Delivery Type >
Bag No.> Add > Expected Bags > Scanned Bags > Bag Wt > Add > Save Draft > Dispatch Bags > Mail List
11 (Bag Dispatch
! PA - Bag Mgmt > Bag Mgmt > Bagging Opns > Bag Dispatch > Select Schedule > Expected Bags > Scanned Bags
\ > Bag Wt > Add > Save Draft > Dispatch Bags > Mail List
[ 12 |Booking & Dispatch Abstract
IS PA - Bag Mgmt > Bagging >
PDMS
1 |Postman Shift Begin by HPM / APM / SPM
HPM / APM - Bag Mgmg > Shift Begin
2 |Bag Receive by PA
PA - Bag Mgmg > Dely Opns > Bag Receipt > Bagging Opns > Bag Receive > Schedule > Mail List ID > Arrival
ID> Fetch > Bag No. > Bag Wt > Expected bags > Scanned Bags > Save Draft > Receive Bags
If Station Bag means Bag Receive is not required. Straightaway go to Bag Open,
3 |Bag Open by PA
PA - Bag Mgmg > Dely Opns > Bag Open > Bag No. > Fetch > Expected Articles > Scanned Articles > Save Draft
> Receive Bags
4 |Invoicing Articles to Pman by Dely PA
PA - PDMS > Dely Opns > to be Invoiced > Chk Articles > Invoice > Channel > Product > Batch > Beat > Enter
Barcode> Enter > Save > Print Delivery Slip
5 |MO Cash appls
Super Opns > PM Ca for Payment > Batch > Beat > Fetch > Approve
6 |CafromTrrtoPman
Trr > Try > Ca T-xn&talas‘/ Process > Demn > Submit
Mobile App - Postman i .
L.__Z_ Invoice Articles by Delivery PA PTCMys_May2S




/@MS - Dely > To be Invoiced > Product > Update Remarks

PDMS - Dely > Invoice > Channel > Product > Batch > Beat > Fetch > If not Auto Sort then Enter Barcode n
Scan Article physically > Save > Print Dely Slip

|
|
]
-

, 8 |Processin App
IMA - Chk ur Batch & Beat
IMA - Ack - Select Category > Chk Article & click Ack
IMA - Ack - Select Cash > Chk Cash & click Ack
| [IMA> Chk Wallet Bal

IMA - Article Dely > Select Article > Option > Name> Option > Sign > Submit > Lat Long
IMA - eMO Payment > Select Category > Chk > Ack
IMA - Article Dely > Select Article > Option > Name> Option > Sign > Submit > Lat Long
IMA - UTS > Select Article > Option > Name> Option > Sign > Submit > Lat Long
IMA - Reports > Article Reports > Remarks Given & Pdg > pdf Print
IMA - Reports > Reports Count > Category
IMA- Pickup Mgmt >
IMA - Drop Off Mgmt >
IMA - LB Clearance > Scan LB Barcode or LB ID > Submit

9 |Undelivered Articles
PDMS - Dely > Returns > Channel > Product > Batch > Beat > Fetch > Pdg for Confirmation > Check Remark >
Update Remarks

10 [eMOs
PDMS - Dely > Returns > Channel > Product > Batch > Beat > Fetch > Pdg for Confirmation > Check Remark >
Update Remarks

11 |If unable to show Returns by Postman
PDMS - Dely > Returns > Channel > Product > Batch > Beat > Fetch > Pdg for Returns > Select Remark >
Update Remarks

12 |Unpaid Confirmation by PA / APM J
Dely PA / APM - PDMS > Dely Opns > Take Returns > Channel > Product > Bach > Beat > Fetch > Pdg fro
Confirmation or Scan Barcode > Select Remarks > Update Remarks

13 |Receiving Cash by Trr from Pman
Trr > Try > Cash Status > Check Beat No > Process

14 |Submit Accts - Beat wise
PDMS - Dely > Submit Acct > Channel > Batch > Beat > Fetch > Select row > Save

15 |Shift End
HPM / APM - PDMS - Shift End > Chk Returns not taken > Status of Beats > Pl check Try Appl Status & Submit
Acct Status should be GREEN > Submit

16 |Postman Beat Mapping by Supervisor
HPM / APM - PDMS > Beat Mapping > Beat Mapping > Emp Type > Emp Name > Batch > Beat > Remarks >
Save

PIS

1 |Apply Leave
Any Cadre > LMS > Self Service > Apply Leave > Type of Leave > Type of Leave> Date > Prefix & Suffix >
Reasons > Permission to leave HQrs > Mobile > Station > Address > Submit

2 |Leave Forwarding Authority - HoO
HPM / SPM > LMS > Forward Lve > Forward Lve > Approve

3 |[Leave Approve / Reject by HoO / DH
HPM / SPM / DH > LMS > Approve Lve > Approve / Reject Leave (count) > View details > Select Remark >
Options a. Allot Office, b. Add Substitute, c. Approve Lve w/0 Substitute > If Option a. means select Office, b
means Select Office > Emp ID > Date > Add, Option ¢ means Under Office Arrangement > Comments >
Approve

| 4 |Leave Cancel
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Any Cadre - can Cancel Lve a. Before Appl & b. After Appl - LMS > Self Service > Leave Cancel > Type of Leayg
> Cancel - I

5 |Leave Curtail -
Any Cadre - LMS > Self Service = Leave Curtail > Type of Leave > Cancel - S

6 |[Leave Cu-rt‘:;ir/ Cancel by HoO / DH -
HPM / SPM / DH > LMS > Approve Lve > Approve / Reject Leave (count) > View details > Select Remark >
Options a. Allot Office, b. Add Substitute, c. Approve Lve w/o Substitute > If Option a. means select Office, b
means Select Office > Emp 1D > Date > Add, Option ¢ means Under Office Arrangement > Comments >

] Approve o

7 |Employee Payments - -
PA - ESS > Emp Payment System > ESS > a. Know urself > View o -
b. Advances > Type of Adv > Amt > Date > Upload > Submit
c. Reimbursements > Type of Reimb > Amt > Date > Upload > Remarks > Submit
d.EL Encashment > LTC > Days> Remarks > Verify ‘
e. GPF Adv > :
f. GPF wdl > J
g. IT Declaration > Select Section > Amt > Remarks > Upload> Submit ‘
h. Pay Slip > Month > Year > Generate ?
i. LTC > Spouse s Employed> Type > Block > Submit i
j. Reports !

8 |pis |
PA - ESS > PIS> a. Emp Profile> Personal Details }
b. AIPR > Fill up > Submit 3
c. NoC > Apply for NOC > Type of NOC > Upload > Submit w
d.Intimation to Dept > Intimation > Upload file > Submit |
e. APAR > Process APAR

[ | BO Opns in IMA |
| 1 |DayBegin

SPM - Try > Day Begin. If not perform Forcible Shift End

2 |Invoicing Ca to BO for Payments like eMO etc
HPM / APM / SPM - PDMS > Shift Begin
Dely PA / SPM - Try > Ca Remittance > Select BO > Enter Ca > Demn > Submit
Dely PA / SPM - Try > Ca / Cq > Cash Bag > Select BO > Submit

3 |Invoicing Accountable Articles to BO
Dely PA / SPM - PDMS > Dely Opns > To be Invoiced > Check Products > Invoice > Channel > Product 1.
A/c'ble Article & 2. eMOs > Select BO > Fetch Data or Scan Article > Enter > Select > Save .> Print Mail List for
A/c'ble Article & eMOs.
For Article details / change > Click on RED PEN Mark > Modify details if requires
Sub A/c / SPM - Sub A/c > BO Slip Generation > Start > Click BO / Article / eMO & check Article / eMO Details
> List of Docs > Preview > Chk all details includng CB > Generate Slip > Confirm > Print & Save BO Slip > View >
Clsoe Bag > Bag No. > Wt in Gms > Submit & Close A/c bag > Print Label > Print & Save pdf
Mails PA / SPM - Bag Mgmt > Bagging Opns > Bag Dispatch > Select Schedule > Fetch > Expected Bags > Enter
Bag No. n Scanned Bags > Enter / Scan Bag Barcode > Bat Wt in Kgs > Add> Select & Click Dispatch Bags > Mail
List Print & Save.

4 |BO functinalities with IMA App
Download latest IMA App - Login as BPM Emp ID
Bagging > Bag Receive > Select Schedule> Bag ID in Expected Bags > Enter Bag ID in Bag No. field > Receive
Bags
Bagging > Bag Open > Select Dt > Next >

5 |Cash Ack

Ca & Stamps >(Ca ACk > Type as RequESt > A%rl\duu Mav25




pelivery e - — —
("M k on Acknowledge > Ack ( ash Articles, eMOs etc one by one

e ————————

pelivery > Delivery > 1o Re Invoiced > Fetch

—{Selivery > Dashboard > All Types of Articles will display
{ Delivery > Invoice > Select Emp Name > Barcode > Invoice
Came for eMO, UTS
Delivery > Return > Select Emp Name > Barcode Tﬁm]?n E:r_n_ark', > Submit
Same for eMO, UTS
Delivery > In Deposit > Check Undelivered Articles & Unpaid eMOs
7 |Booking
Regd Letter > Click on Fetch > Auto Barcode > Bkg Type > Weight > Prepaid > VAS > Dely mode > Next >
sender details Mobile > Addressee details Mobile > Add Card or Book Now > Print Receipt > Check ‘Wallet Bal
same above for Booking of Speed
MO Bkg > MO Type > Value > Msg Code > Dely instructions > Declaration > Next > Sender details Mobile >
Addressee details Mobile > Add Card or Book Now > Print Receipt > Check Wallet Bal
Counter Opns > eBiller, COD Retail MO Bkg, Misc, Track & Trace
Counter Opns > Close Acct > Fetch Counter Data > Close A/c >
8 |Ca, Stamp Indent to AO
Ca & Stamps> Ca Req > Amt > Liability details > Spl Req if any > Submit
9 |Ca Remittance to BO
Ca & Stamps> Ca Remittance > Amt > To Office > Demn > Wt > Spl Remittance > Select Emp > Submit
10 |CaBalatBO
Ca & Stamps> Ca Bal > Dt > Fetch > Print
11 |StBal at BO
Ca & Stamps> St Bal > Dt > Fetch > Print
12 |Closing of A/c Bag
Bagging > BO Bag Close> Cash Bag Wt > Stamps > Remark > Document > Fetch Articles > Close Bag
Bagging > Bag Dispatch > Bag ID > Dispatch
13 |Reports
Reports > Counter Reports, Ca & Stamps Reprots, Delivery, Bagging Reports
14 |Day End
Day End >

End
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